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Introduction

After printing A Guide to QuarkXPress and the other manuals, the QuarkXPress

team made changes to the software by adding, improving, or slightly altering fea-

tures. We based our enhancements on feedback from our customers and beta sites.

Please read through this information so you are familiar with the changes.

This addendum contains late-breaking information about QuarkXPress 4.0, and in

many instances, supersedes information published in the manuals. Therefore, you

should print this document and keep it with your manuals. If you’re inclined to mark

up your manuals with these changes, we’ve provided the page numbers in A Guide to

QuarkXPress and other manuals that need to be changed.

Introduction

T Tips

What’s new for 3.3 users

The What’s New in QuarkXPress 4.0
booklet containing brief overviews of
new features is now an electronic file
on the CD–ROM.

Completed tutorial documents

As you complete the tutorial exer-
cises, you may want to compare your
documents to finished lesson files.
Completed documents in the form of
QuarkXPress templates are available
in the Tutorial folder along with the
other tutorial files. Just look in the
Complete folder and open any of the
finished documents.
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Application

Opening, saving, and downsaving files with different versions of QuarkXPress
When you open 3.3 documents in version 4.0, all 3.3 information is retained. 
However, when you downsave 4.0 documents as 3.3 documents, many 4.0-specific
attributes are altered or lost (see the following explanations). 

Measurements
• Agates convert to the default measurement system.

Items
• Bézier boxes convert to polygon boxes. If a box consists of multiple contours

(like merged boxes or boxes created from text), the box shape is retained by
using thin connecting lines to sustain the illusion of separateness. In some cases,
the result may not look exactly the same in version 3.3.

• Boxes with a content of None keep their status, but there is no way to change the
content type.

• Text paths convert to text boxes. See Figure 1. An angled path on a straight line
converts to an angled text box. A Bézier path converts to a text box that uses the
bounding area of the curved path. 

• Bézier lines convert to straight lines with two endpoints. See Figure 2.
• Anchored lines and anchored non-rectangular boxes convert to anchored rectan-

gular boxes.
• Custom dashes and stripes convert to solid lines.
• Gap colors in dashes and stripes convert to White for frames and None for lines.

Clipping and runaround paths
• Clipping path information is not retained and the picture behaves as if you

imported it in version 3.3.
• Runaround paths with a type other than None or Item convert to Manual and are

reshaped into a polygon with straight sides.
• Text running around all sides of an object reverts to the runaround method used

in version 3.3.

Application

Figure 1: Text paths (top) convert to
text boxes (bottom).

Figure 2: Curved l ines (left) convert
to straight l ines (right).
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Text
• While version 4.0 allows thousands of paragraph style sheets, colors, and H&J

sets, a downsaved document retains only 128 of each. 
• While version 4.0 allows thousands of tab settings, a downsaved document

retains only 20 settings per line. The remaining tabs are placed at the default .5".
• If you use more than eight characters as automatic drop caps, all the drop caps

remain in the 3.3 document. However, if you change any settings in the Para-
graph Formats dialog box (Style menu) in QuarkXPress 3.3, you will be forced
to enter a smaller number in the Character Count field before you can click
OK. 

• Character style sheet information is not retained, but character styles applied in a
document are retained as local formatting.

Color
• Color management profile information is not retained.
• Multi-Ink colors convert to RGB.
• Hexachrome Coated and Hexachrome Uncoated colors convert to RGB.

Indexes, books, and lists
• Index tags remain in version 3.3. To access the tags, reopen the document in

QuarkXPress 4.0.
• Book chapters can be opened in version 3.3 through the Open command (File

menu). The chapters remember that they are part of a book and can be opened
through their book palette in version 4.0.

• Although list definitions are not retained, built lists remain in the document.

Editing documents
When you downsave a 4.0 document, you can open and edit that document in ver-
sion 3.3 just like any other 3.3 document. When you downsave a 4.0 document,
then reopen it in version 4.0, the document behaves like any other 3.3 document. 

Application
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Keyboard command for horizontal Tool palette
To change the orientation of the Tool palette from vertical to horizontal, press the
CTRL key while you double-click the title bar. See Figure 3. Change to page 1.3.

Keyboard command changes
Several keyboard commands have changed from QuarkXPress 3.3 to version 4.0
because of conflicts with new features or for crossplatform consistency. In particular,
note that the command for changing Find Next to Find First in the Find/Change
palette has changed from CTRL to ALT. Also, the command for a nonbreaking space
changed from CTRL+space to CTRL+5. The keyboard commands are documented cor-
rectly; if you run into trouble with a keyboard command you’ve memorized, look it up
in the Keyboard Command Guide.

Name change for XTensions™ software folders
In A Guide to QuarkXPress, we refer to the “XTensions” and “XTensions (Disabled)”
folders. Although the names of these folders have been changed to “XTension” and
“XTension Disabled,” they still function as documented. Change to pages 3.238,
3.240, and 4.13.

Defaults changed in Application Preferences
Two default settings in the Application Preferences dialog box (Edit menu) have
changed. In the Interactive tab, the default Delay setting for Live Refresh has
increased from .5 seconds to .75 seconds. In the Save tab, Auto Library Save is
now checked by default. Change to pages 3.53 and 3.56.

Default changed in Document Preferences
In the General tab of the Document Preferences dialog box (Edit menu), the
default Guides setting has changed from Behind to In Front. Change to page 3.60.

Item menu reorganization
Commands in the Item menu were reorganized slightly, and do not match the
screen shots in A Guide to QuarkXPress. The Runaround command appears
before the Clipping command; this change is also reflected in the order of the tabs
in the Modify dialog box.  

Preview command removed
The documentation describes a Preview command in the View menu that maxi-
mizes the document view and hides guides, grids, rulers, invisibles, and palettes.
The Preview feature has been removed from this release of QuarkXPress. Deletion
to page 3.222.

Application

Figure 3: For a horizontal Tool palette,
CTRL+click the title bar.
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Documents

Comparing components
For a quick look at the difference between two style sheets, colors, H&Js, lists, or
dashes and stripes, QuarkXPress now has a Compare feature. To do this, open the
dialog box for the specific component (for example, Edit →→ Style Sheets). Shift-
click or CTRL+click to select two components from the list, then press ALT to change
the Append button to Compare. Click Compare to display a summary of each
component; the differences display in bold. You can also compare two selected
components in the Append dialog box (File menu). See Figure 4. Addition to
append discussions in the Typography, Color, Box Basics, and Line Basics chapters. 

Appending from libraries
You can now append style sheets, colors, H&Js, lists, or dashes and stripes from
libraries as well as documents and templates. When you choose the Append com-
mand (File menu) or click the Append button in any of the component dialog
boxes (Style Sheets, Colors, etc.), simply choose a library file in the Append
directory dialog box. Addition to pages 3.14 and other append discussions. 

Page numbers in Document Layout palette
The way the field in the lower-left corner of the Document Layout palette (View
menu) reports document page numbers has changed since QuarkXPress 3.3. You
can view the section page number for a selected page, the absolute page number
for a selected page, or the total number of pages in the document.

• To view a section page number in the field, click a page icon or simply look at
the number directly beneath the page icon. Section page numbers reflect changes
made in the Section dialog box (Page menu) such as page number prefixes. 

• To view an absolute (or sequential) page number in the field, ALT+click a page
icon. See Figure 5. 

• To view the total number of document pages in the field, click any white area of
the palette to deselect all page icons. 

Additions to page 2.16.

Documents

Figure 4: In the Style Sheets dialog
box, Shift-click to select two character
style sheets or two paragraph style
sheets. Press the ALT key to change the
Append button to Compare. Click Com-
pare to view the differences between
the two style sheets (the differences dis-
play in bold).

Figure 5: ALT+click a page icon in the
Document Layout palette to display
its absolute page number in the
palette’s lower left corner.
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Page numbering of book chapters
If you open a chapter outside of its associated QuarkXPress book, meaning you
didn’t use the book palette to open it, the page numbers may temporarily change.
If the chapter contains Book Chapter Starts, which automatically update page
numbers across chapters, then the chapter will begin at page number 1 while edit-
ing outside the book. When you reopen the chapter using the book palette, the
page numbers will automatically update. If the chapter contains regular Section
Starts, then the page numbers will not be affected when editing outside the book.
Addition to pages 18.8–18.9 and 18.11–18.12.

Indexing a book
When you generate an index for an entire book, the index should be flowed into
the last chapter of the book. If the index is flowed into an intermittent chapter in a
book with continuous page numbering, the page numbers following the index
chapter may change. Addition to Chapter 20, “Indexes.”

New status in Picture Usage
If a picture was imported using XTensions software that is later disabled, the words
“No XTension” appear in the Status column of the Usage dialog box (Utilities →→
Usage →→ Pictures tab). The More Information area displays the message: “The
XTension that imported this picture is not available; a low resolution version of the
picture will be printed.” To resolve this problem, use the QuarkXPress XTensions
Manager (Utilities menu) to enable the appropriate XTensions software or filter. 

If the XTensions software is distributed with QuarkXPress and was deleted or
never installed, run the Installer again and select only the XTensions you need.
Addition to pages 3.237 and 14.39.

Positioning a page for printing
The Right Edge option in the Page Positioning drop-down list (File →→ Print →→
Setup tab) was removed. The remaining options, which still function as described in
A Guide to QuarkXPress, include: Left Edge, Center, Center Horizontal, and Cen-
ter Vertical. Deletion to pages 3.24–3.25, 21.7, 21.23, and 21.28.

No Prepress File check box
In the Options tab of the Print dialog box (File menu), the Prepress File check
box was removed. This feature will be incorporated into subsequent versions of
QuarkXPress. Deletion to pages 3.30 and 21.14.

Documents

Tips

Output request template

The Collect for Output command
(File menu) generates a report file in
XPress Tags format. You can flow the
report into your own output request
template or the template provided.
The template is named “Output.qxt”
and is in the Document folder inside
your QuarkXPress folder. Change to
pages 3.19 and 21.29.
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Items and Pictures

Resizing groups
It is now possible to interactively resize every item in a group simultaneously by
dragging a resize handle. If you press CTRL+ALT+SHIFT while resizing a group, all
frame widths, line weights, pictures, and text are resized proportionally as well. Addi-
tion to pages 9.12–9.13. 

Editing anchored items
In QuarkXPress 4.0, not only can you anchor variable-shaped boxes and lines, 
you can also access all the anchored items’ editing handles. See Figure 6. Previ-
ously, you had access to only three resize handles. Change to picture and caption
on page 13.29.

Flipping non-rectangular item shapes
1 Make sure Item → Edit → Shape is unchecked (so the item’s rectangular

bounding box displays). 
2 Highlight the W field (if you want a horizontal flip) or the H field (if you want a

vertical flip) in the Measurements palette and copy the value to the Clipboard
(CTRL+C).

3 Drag the left-middle or right-middle resize handle (if you want a horizontal flip),
or drag the top-middle or bottom-middle resize handle (if you want a vertical flip)
until the item is reduced to the surface area of a straight line, and keep dragging.
Lift the mouse button after the bounding box has been dragged “through itself.”
See Figure 7.

4 Highlight the appropriate measurement field (W or H) in the Measurements palette
and paste (CTRL+V) the value you just copied. The Bézier box is flipped. If you
also want the box’s contents flipped, you can use the Flip commands (Style menu)
to do so at the end of the process.

Moving Bézier lines
If you want to move a Bézier line while its points are showing, press the CTRL key
while dragging the line. Otherwise, you will reshape the line. Addition to page 8.19.

Items and Pictures

Figure 6: Anchored boxes display
handles and are reshaped and
resized l ike any other item.

Figure 7: A Bézier box can be
fl ipped by dragging its bounding box
“through itself.”
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Text box display
In previous versions of QuarkXPress, when you were editing text, the box back-
ground displayed as a single color or as white. Now text boxes display the appro-
priate background whether it’s None, a blend, or a color. Change to page 2.20.

Changing Bézier selection color
When Bézier items are active, their editing lines, points, and curve handles display
in the color specified for Margin Guides. To change the color, choose Edit →
Preferences → Application; then click the Display tab. Click the Margin color
box to access the color wheel and change the color. The color change will affect the
margin guides and Bézier editing paths for all documents. Addition to page 7.12.

Creating dash and stripe patterns
The process of creating a segment of a dash or stripe pattern in the Edit Dash or
Edit Stripe dialog box (Edit menu) has changed slightly. Change to pages
3.113–3.116, 7.23, and 7.27. 

• When you start creating a new dash or stripe, the ruler contains a solid line. To
create the first segment, click the ruler. See Figure 8. 

• To create additional segments, click the ruler and drag. You can create a segment
within the first segment or in the white area. 

• To move a segment, click the segment and drag it. 
• To resize a segment, drag one of its arrows on the ruler. 

Auto Image runaround available
A new runaround type, Auto Image, has been added so you can create a clipping
and runaround path in one step. This is not the same Auto Image runaround
you’re familiar with from QuarkXPress 3.3. In 4.0, Auto Image runaround is cre-
ated from the high-resolution image with Bézier curves, and it should not cause
“jaggies.” If you choose Auto Image from the Type drop-down list of the
Runaround tab (Item → Modify), a clipping path based on non-white areas is
created for the picture and text wraps around that path automatically. Auto Image
runaround creates an uneditable clipping path and runaround shape. Therefore, the
Clipping tab controls, the Item → Edit →→ Clipping command, and the Item →
Edit → Runaround command are disabled. Addition to pages 3.182 and
13.8–13.13.

Items and Pictures

Tips

Wrapping text around all sides

To wrap text around all sides of an
obstructing item, remember to check
Run Text Around All Sides for the
text box. The Run Text Around All
Sides check box is in the Text tab of
the Modify dialog box (Item menu). 

Figure 8: Click and drag to create a line
segment in a dash or stripe pattern.
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Text and Typography

Associating paragraph style sheets and character style sheets
When creating a paragraph style sheet, you have the option to associate a character
style sheet or to set up character attributes that are specific to that paragraph style
sheet. See Figure 9. The General tab of the Edit Paragraph Style Sheet dialog
box provides a Character Attributes area that lets you decide how to define the
character attributes for a paragraph style sheet:

• To specify character attributes exclusively for the paragraph style sheet, choose
Default from the Style drop-down list. The character attributes reflect the format-
ting at the text insertion point. To change the character attributes, click Edit. This
method is similar to the way you specified character attributes for a paragraph
style sheet in QuarkXPress 3.3.

• To associate an existing character style sheet with a paragraph style sheet, choose
one of your character style sheets from the Style drop-down list. If you click Edit
after selecting an existing character style sheet, you’re editing the actual charac-
ter style sheet.

• To create a new character style sheet for a paragraph style sheet, click New. Use
the Edit Character Style Sheet dialog box to name and define the character
style sheet.  

The Style Sheets palette (View menu) reports which paragraph and character style
sheets are applied at the text insertion point or to highlighted text. If all the
selected text is formatted with the same paragraph style sheet and the same charac-
ter style sheet, both style sheets are highlighted in the palette. If selected text is
formatted exclusively with Default character attributes from the paragraph style
sheet, no character style sheet is highlighted. If the selected text is formatted with
multiple style sheets, the common style sheets are highlighted. The other style
sheets in use are gray. Changes to pages 3.84 and 12.39–12.44.

Text and Typography

Figure 9: When you create a paragraph
style sheet, you can associate the
default character attributes, an existing
character style sheet, or a new charac-
ter style sheet you create.
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Style Sheets palette keyboard commands
When you right-click a style sheet in the Style Sheets palette, an edit drop-down
list displays. See Figure 10. When you CTRL+click a style sheet, you open the
Style Sheets dialog box with that style sheet highlighted as in 3.32. The following
keyboard commands work with the Style Sheets palette:

Function Command

Display edit style sheet menu right-click style sheet
Open Style Sheets dialog box CTRL+click style sheet
Remove local overrides (plus sign) ALT+click style sheet

Changes to tip on page 12.42.

Double-clicking/cutting and pasting with smart space
When you double-clicked a word in previous versions of QuarkXPress, the word
was highlighted, and the subsequent space (along with any punctuation mark in
between) was highlighted as well. In QuarkXPress 4.0, only the characters that
make up the word are highlighted when you double click; however, when you cut
and paste the word into a new spot in the text, QuarkXPress actually looks at the
context and adds or deletes a space automatically as needed. This automation
occurs at the cut location as well as the paste location. If you want an accompany-
ing punctuation mark included with the word you’re highlighting, simply double-
click between the word and its adjacent punctuation. See Figure 11. Addition to
pages 11.3–11.5.

More drop caps
You can now have up to 127 drop caps per paragraph. To specify the number 
of drops caps in a paragraph, enter a value in the Character Count field in the
Formats tab of the Paragraph Attributes dialog box (Style menu). If you specify
more characters than can fit on the first line of a paragraph, only the characters
that fit are resized as drop caps. The remaining characters flow to the next line, but
may overprint the drop caps. Change to page 3.131.

Text and Typography

Figure 10: Right-click a style sheet
name to display a pop-up menu that
lets you edit, duplicate, or delete the
style sheet. You also have the option
to create a new style sheet.

Figure 11: When we highlight the
word “now,” the punctuation follow-
ing it is no longer highl ighted. When
we cut the word, the remaining
space preceding the period is
removed. When we paste the word
back into the text, the necessary
space is inserted automatically.
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Index palette keyboard commands
The following keyboard commands expedite indexing functions. 

Function Command

Display Index palette CTRL+ALT+I
Highlight Text field (Index palette showing) CTRL+ALT+I
Click Add button CTRL+ALT+SHIFT+I
Edit index entry or reference Double-click entry or reference
Delete all index entries ALT+SHIFT+click Delete icon

Addition to Chapter 20, “Indexes.”

Additional XPress Tags
The introduction of character style sheets and the possibility of a relationship
between a character style sheet and a paragraph style sheet has created the need for
new XPress Tags.

Character attributes Code

Set type style according to character attributes 
in paragraph style sheet <$>
Set type style according to character attributes 
in character style sheet <$$>
Set all character attributes according to 
character attributes in paragraph style sheet <a$>
Set all character attributes to 
character attributes in character style sheet <a$$>

R Note: When any character attribute commands are followed with a $ (for
example, <f$>), the attribute (in the example, the font) will be set according to
the character attribute information in the current paragraph style sheet. If any
character attribute commands are followed with a $$ (for example, <s$$>), the
attribute (in the example, the shade) will be set to the attribute described in the
previously applied character style sheet. 

Text and Typography
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Style sheet definitions Code

Define style sheet 1 @Name=<definition>(Hard Return)
Define style sheet 2 @Name=[based info]<definition>
Define style sheet 3 @Name[based info]<definition>
Based On information S"paragraph based on name";

S"","next paragraph style name";
S"","","character style sheet name";
S"","","character style sheet name",
"character based on name";
S"paragraph based on name", "next
paragraph style name", "character style
sheet name"; or
S"paragraph based on name", "next
paragraph style name", "character style
sheet name", "character based on name".
(Beginning S must be capitalized.)

The style sheet definition may include paragraph attributes only, character attrib-
utes only, or both paragraph and character attributes. 

Applying a paragraph style sheet Code

Apply the Normal paragraph style sheet @$:paragraph text
Apply No Style paragraph style sheet @:paragraph text
Apply defined paragraph style sheet @Style Name:paragraph text

Applying a character style sheet Code

Apply Normal character style sheet <@$>
Apply paragraph’s character style sheet <@$p>
Apply No Style character style sheet <@>
Apply defined character style sheet <@Style Name>

R Note: You can set all character attributes to the character style sheet’s default
attributes by preceding @ with an ‘x’. This clears any existing character
attribute overrides. For example, <x@$> applies the Normal character style
sheet, erasing any existing character attributes.

Addition to pages 24.29–24.41.

Text and Typography

T Tips

Generating XPress Tags

Rather than creating XPress Tags
codes manually, we recommend
saving sample text from QuarkXPress
in XPress Tags format. Open the text
file in a word processor or import it
into a QuarkXPress document with
Include Style Sheets unchecked so
you can see the XPress Tags codes. 
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Color

RGB TIFF separation built-in
Initially, separating an RGB TIFF required CMS XTensions software. Separation of
RGB TIFFs now occurs automatically with or without CMS. Deletion to page 14.26.

Kodak Digital Science Color Technology
The Quark CMS XTensions software provides QuarkXPress with access to third-
party color management software. The XTension uses industry-standard ICC
device profiles and the Kodak Digital Science Color Management System (CMS)
for crossplatform color management. If you install the CMS XTensions software,
all the necessary system software is installed for you. See A Guide to Color
Management and Prepress for more information about the Quark CMS XTension.  

PANTONE® Open Color Environment™ (POCE™)
QuarkXPress now includes POCE XTensions software, which provides access to
PANTONE’s Color palette selector. POCE is a separate option you can choose to
install with QuarkXPress. If you install POCE, the XTensions software is enabled
by default. To access the PANTONE Color palette selector, choose Edit → Colors
and click New. Choose POCE from the Model drop-down list. Questions about
PANTONE Color usage and reproduction should be referred to PANTONE Techni-
cal Support. E-mail: technical_support@pantone.com, telephone: (201) 935-5500,
or fax: (201) 896-0242. Addition to page 3.91.
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